purplygg - Moderation Security Breach – Incident details

All systems operational

Moderation Security Breach

Resolved
Under maintenance
Started about 1 month agoLasted about 11 hours

Affected

Assets

Under maintenance from 5:09 AM to 3:58 PM

Users

Under maintenance from 5:09 AM to 3:58 PM

Dashboard

Under maintenance from 5:09 AM to 3:58 PM

Login

Under maintenance from 5:09 AM to 3:58 PM

Uploading

Under maintenance from 5:09 AM to 3:58 PM

Profiles

Under maintenance from 5:09 AM to 3:58 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We are currently investigating a security breach regarding moderation. Maintenance to fix these issues has started.