purplygg - Service inaccessible – Incident details

All systems operational

Service inaccessible

Resolved
Operational
Started about 2 months agoLasted about 3 hours

Affected

Users

Major outage from 10:16 PM to 12:56 AM

Dashboard

Major outage from 10:16 PM to 12:56 AM

Login

Major outage from 10:16 PM to 12:56 AM

API

Major outage from 10:16 PM to 12:56 AM

Third Party: Discord → API

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    Replit has notified they have identified the issue

  • Investigating
    Investigating

    Our site is currently intermittently unavailable due to replit, the platform we use to host it, being down. We're hoping this is resolved as soon as possible.