purplygg - Some maps displaying "null" inside modal – Incident details
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Get updates
Dark mode
All systems operational
Some maps displaying "null" inside modal
Resolved
Operational
Started 4 months ago
Lasted about 2 hours
Updates
Resolved
January 17, 2025 at 4:20 AM
Resolved
January 17, 2025 at 4:20 AM
This incident has been resolved.
Investigating
January 17, 2025 at 1:53 AM
Investigating
January 17, 2025 at 1:53 AM
We are currently investigating this incident.